Verified Environments

Jul 10, 2009 at 8:34 PM

It would be nice to know which environments have been tested as working/failing for this Package, as my environment is having problems.

If you don't mind, please submit:

1) Windows Version, Edition and Service Pack Level
2) Visual Studio Version, Edition and Service Pack Level
3) PS4VS Version Installed

Thanks.

 

Jul 10, 2009 at 8:39 PM

Fails for me:

1) Windows Server 2008 X64

2) Visual Studio 2008 Team Developer SP1

3) March 14 Release, No Version Number associated and does not appear in Programs and Features (e.g. Add/Remove Programs) Installer exits without displaying any dialogs on my environment, it's unclear if this is expected behavior.

 

Jul 24, 2009 at 4:35 PM

Failure for me too.

OS: Windows Server 2008 x64

VS: 2008 Team Suite SP1

Package version: 1.0

Error:

---------------------------
Microsoft Visual Studio
---------------------------
Package Load Failure

Package 'Evaluant.PS4VS.PS4VSPackage, PS4VS, Version=1.0.0.0, Culture=neutral, PublicKeyToken=null' has failed to load properly ( GUID = {D20DC577-8531-45E0-8D4F-75265DB2604C} ). Please contact package vendor for assistance. Application restart is recommended, due to possible environment corruption. Would you like to disable loading this package in the future? You may use 'devenv /resetskippkgs' to re-enable package loading.
---------------------------
Yes   No   
---------------------------

Aug 26, 2009 at 6:02 PM

Ditto

OS: Windows XP SP3

VS: 2008 Team System Development Edition SP1

Package version:  March 14 version

Error:

---------------------------
Microsoft Visual Studio
---------------------------
Package Load Failure

Package 'Evaluant.PS4VS.PS4VSPackage, PS4VS, Version=1.0.0.0, Culture=neutral, PublicKeyToken=null' has failed to load properly ( GUID = {D20DC577-8531-45E0-8D4F-75265DB2604C} ). Please contact package vendor for assistance. Application restart is recommended, due to possible environment corruption. Would you like to disable loading this package in the future? You may use 'devenv /resetskippkgs' to re-enable package loading.
---------------------------
Yes   No  
---------------------------